Using Microsoft Word Styles

THL Toolbox > Essays > Using Microsoft Word Styles Manual

Using Microsoft Word Styles Manual

Contributor(s): David Germano, Steven Weinberger

Sections in This Document: * external link: Introduction * external link: Using Styles in Word 2003 * external link: Getting Started Using Word Styles * external link: Importing Word Styles into an Existing Document * external link: Typical Problems * external link: XML Conversion *


The real revolution of the web with regards to texts and new markup languages (XML) is the ability to intellectually markup the structure and content of texts, rather than simply specifying how things visually appear. Thus, rather than simply italicizing the title of a text you cite, one labels it as a “text title”; rather than simply block indenting a citation, one labels it as a “citation.” Styles then specify how each one of these items should appear – such as saying all text titles should be italic or underlined, or that all citations should be block indented, and so forth. This not only allows for easy reformatting of texts, but it also allows one to subsequently perform powerful searches on specific components of the essay or article. Thus one can search just on citations within a text, or just on text titles, and so forth. Similarly, one can also display all text titles in a given essay or article.

An easy introduction to intellectual markup of texts is using the “style” feature of your favorite word processor, such as in Microsoft Word. Styles allow users to intellectually label different components of their text in Word, and then specify how those components appear. Thus instead of simply manually formatting all citations as a block indent, citations can have a “citation” style applied to them. Subsequently one can simply change the citation style’s appearance in the style sheet, and all occurrences of it in all your documents will automatically change in appearance. Use of styles will greatly improve your efficiency in word processing. In addition, THL has prepared a standard set of styles for use in Word in marking up one’s own essays as well as traditional Tibetan literature. Through using these, it allows staff members to convert your work into XML with minimal effort.

external link: Back to Top

Using Styles in Word 2003

Styles are extremely useful for users who regularly create complex documents. Styles allow one to format documents on a global basis and maintain consistency throughout. For example, if you’ve defined your headings to be italic and bold, and then decided you want headings to be bold only, styles allow you to easily globally change all occurrences throughout the document. However, if you formatted each heading manually, you’d have to find each one and change it, one by one. If you define the styles as part of a template, you can easily maintain the same sort of consistency across documents.

One frustrating thing about using styles, however, is when new styles or manual formatting gets introduced inadvertently. For example, if you use keyboard shortcuts to apply styles, and mistype the name of a style, Word creates a new style of that name. This is a very poorly designed aspect of Word. There are other poorly designed aspects of Word too that can inadvertently allow unwanted styles to creep into your document, such as cutting and pasting from other documents. In addition, if someone edits your document, they might introduce new styles or manual formatting.

Luckily, Microsoft Word 2003 provides a feature that allows you to protect your styles. The Protect Document feature limits formatting to styles that you specify. To use it, first create a document or template and define the styles you want to use. Then choose Tools | Protect Document to open the Protect Document pane. In the Protect Document pane, choose Limit formatting to a selection of styles, and then choose Settings to open the Formatting Restrictions dialog box.

This dialog will show a list of all styles in the document or template. Initially, most of the styles will be checked. Go through the list, removing the checks from any styles you don’t want used. (It might be easier to choose None at first, then add checks back as appropriate). At the bottom of the box, you’ll see another check box labeled Allow Autoformat to override format restrictions. In most cases, you’ll want to leave that box unchecked.

Choose OK to close the Formatting Restrictions dialog box. Word will respond with a message that the document may contain formatting or styles that are not allowed and ask if you want to remove them. Choose Yes or No as appropriate. Then, in the Protect Document pane, under Start Enforcement, choose the Yes, Start Enforcing Protection button. Word will respond with a dialog box that will let you define a password for removing the protection. It’s generally a good idea to take advantage of the password protection, since without it anyone can remove the protection for using styles only. Don’t forget to save the document or template when you’re done.

Once you’ve protected a document or template like this, no one will be able to use any manual formatting or any style you haven’t approved. There is one other point to remember: When you send the document or template to others, be sure to warn them that they won’t be able to apply any manual formatting, including such common changes as bold or italics. Without the warning, they’re likely to be confused and frustrated. You might want to define some character styles with common formats such as bold or italics, so your collaborators or other users can still apply some formatting. They’ll just have to use styles rather than the manual formatting that could leave your document design in tatters.

external link: Back to Top

Getting Started Using Word Styles

Whether you know it or not, Word automatically keeps a file on styles for you in a template file called If you have never used styles it just has Word’s default styles. To use THL’s styles, you just download “THL MS Word Styles” and replace the file with THL’s. The file is usually located on your computer in C:Documents and Settings/Your Name/Application Data/ Microsoft/Templates. You can also decide to just use it occasionally by opening the THL file in Word, which will then make available the styles just for that opened file.

To open a file that uses a specific template, on a Mac pull down the File menu and selectg “Open new from template.” A dialog box will open with templates you can use (if no template files are displayed, click My Templates).

To use the installed styles, you have three options. First you can select “styles and formatting” from the Format menu tab, and choose the style you want. Second you can choose the style from the format toolbar on top of Word, which is usually viewable as a default (it shows fonts and font sizes as well). If it is not showing, right click on the Word toolbar, and make the “formatting” toolbar viewable. Thirdly, and easiest of all, you can hit alt+shift+s, and then type in a two letter abbreviation to invoke the style.

An additional nice feature of Word and styles is the creation of an automatic hyperlinked table of contents of your document. First you have to use the header styles (heading 1 (abbrev. h1), header 2 (abbrev. h2), and so forth) to indicate the structure of your document. In other words, you put the top title in h1, all sections in h2, subsections in h3 and so forth. Then you choose “document map” from the view menu and Word will automatically generate a hyperlinked table of contents to the left of the document. This is extremely useful for easily viewing the structure of a complex document and navigating efficiently through it.

To get started, download THL MS Word Styles and try it out. Try the “Sample Tibetan text” to see an example of an electronic Tibetan text in versions not marked up and then marked up with Tibetan styles. If you need more help see the “THL Markup of E-Texts” for detailed documentation. Finally, if you are planning to submit your work for XML conversion, use the “Cataloging Record” at the top of your document – it’s just a simple table to type in your name, the text’s title, date, and so forth.

  1. external link: THL Marking up of E-Texts Using Word Styles
  2. external link: Download THL MS Word Styles
  3. external link: Download THL Metadata Word Table
  4. external link: Download Sample Tibetan text in unmarked and marked up versions

external link: Back to Top

Importing Word Styles into an Existing Document

If you have an existing Word document that does not have the proper THL styles in it, it is possible to import THL styles into it. This is done in the following way:

  • Open up the document into which you want to import THL styles, such as a JIATS article.
  • From the Tools Menu, choose Templates and Add-ins.
  • Press the “Organizer” button. This will open a frame with two side-by-side lists. The list on the left are the styles in your document. The list on the right are the styles in your template or whatever template is the basis for the existing document.
  • Press the “Close File” button under the right side that represents your normal template.
  • That same button will now become “Open File”. Click on that “Open File” button.
  • Locate the new template from which you want to import styles, such as, and open it.
  • A new list now appears on the right side, select the styles you want to import into your document. You can select all and write over the existing files. Or, you can select one or more and copy them to your document. To select multiple styles that are not consecutive, select one and then press the control (Ctrl) button to select others that are not next to it
  • Once a style is selected on the right side, the top button in the middle, which says “Copy,” will display an arrow pointing to your document. Press that button to copy the styles into your document. If you are copying over existing styles, it will ask for confirmation.
  • Close the Organizer window.

external link: Back to Top

Some Typical Problems

General Problems and Solution

If you run into problems in general (fonts are wrong, display is wrong, etc.), the best thing to do is simply cut and paste the entire document into a new fresh document, and then save it over the old document. This will generally eliminate the problems.

Unwanted Styles

One of the problems with Word is that it is far too willing to create new styles, including when you have no intention of doing so. a frequent problem will be that a style will appear that has the name of an ordinary style, but then “char” at the end. In such a case, you should delete the style but be careful that doing so doesn’t also delete the intended style as well. In other words, you may have a number of lists styled with “lb” and suddenly an “lb char” style is appearing instead. So first show your styles with Format:Styles, and from there you can delete specific files through right clicking and choosing “delete.” Note that you can use Word’s global search and replace functions to replace instances of one style with another style – do Ctrl+H to get the “find and replace” dialog box, and then “more.” Then under “Format” you can choose style and specify a style for both the “find” and “replace with” boxes.

Two Character Styles to One Word

Please note that you cannot apply two character styles to the same word. Hence you cannot specify that a word is both language=Sanskrit and that it is a text title, since those are both character styles in THL Word Styles. This is simply the limits of trying to use Word as a clumsy substitute for an XML editor with its extraordinary power and flexibility. To truly take advantage of XML you have to work within XML. However, the preliminary use of Word can greatly reduce the time involved in XML markup.

Changing Paragraph Styles and Keeping Character Styles

Another common problem users encounter is that sometimes changing the paragraph style of a given selection of text can have the unintended effect of deleting all the paragraph styles applied to portions of that text. This is one of the reasons we give all character styles distinct visual formatting (such as underlining, or blue color) – so that users can immediately spot such changes. If in such a context you find it impossible to change the paragraph style without also deleting your character styles, usually the following measure will work. Create a line above and below the textual selection in question with carriage returns. Then change the sytles of those two new lines to the style you want. Then select those two lines along with the original selection in between them and apply the new style. If done correctly, this will almost always change the paragraph style without deleting the character styles.

external link: Back to Top

XML Conversion

THL has created a program to convert documents prepared in Word with THL styles directly into XML, the powerful markup language used in all essays and e-texts of traditional literature within THL. This greatly simplifies the processing that needs to be done manually, and only requires that the participating scholar learns to create a Glossary Table and to use Word styles. For details read THL Marking up of E-Texts Using Word Styles, and download the following converter:

external link: Back to Top

Provided for unrestricted use by the external link: Tibetan and Himalayan Library